Home > Remote Web > Remote Web Workplace Not Working Externally But Works Internally

Remote Web Workplace Not Working Externally But Works Internally

Covered by US Patent. The WFetch can be used to troubleshoot connection issue. The data field contains the error number. Join Now I have a client with SBS 2011 and I am able to access the Remote website internally, but when I try to connect externally I login and the webpage http://pagesetter.net/remote-web/remote-web-workplace-not-working-internally.html

One about ports not being open and one about exchange management console. We need to do alittle reading before we change these settings , however you could try sxtopping the sbs web apps and starting the default website and see if this works, Sign Up Now! You may get a better answer to your question by starting a new discussion.

Creating your account only takes a few minutes. Run some group policy modelling on the server or RSOP.msc to find the setting and policy. 0 LVL 1 Overall: Level 1 Message Author Comment by:emilbus202012-01-26 Comment Utility Permalink(# a37503429) By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks. Okay, I did some stuff in ISA and now I can get my Internal website to work externally.ClientHelp and Remote still are not working.

Thanks again guys.Opard Sunday, February 19, 2012 6:49 PM Reply | Quote 0 Sign in to vote do you mean remote management in router which hook up port 443 for itself? It works fine internally. I tried using the connect to internet wizard and the ports are opened in the firewall. The following port have been opened (forwarded) on the hard firewall: a. 444 b. 443 c. 4125 d. 80 e. 25 f. 172 g. 3389 7.

I have changed the security settings in my IE client to enable > > everything and to prompt for username and password. > > > > Please help. > > > Text Quote Post |Replace Attachment Add link Text to display: Where should this link go? I was only setting this up as a favour and I have already spend 2 days researching this problem alone. If I stop the WWW related services this message still comes up (as it should) but only after timing out.

All have one NIC on server. > 3. Configure remote access has also been run. > > 5. I can get to the intranet site by using https://IP Address:444 9. Join Now We are using SBS 2011 with sharepoint 2010.

if you haven't configured the exchange parts, it makes sense. 0 Chipotle OP Andrew Feist Nov 30, 2011 at 7:31 UTC Why would exchange affect the internal website? I even reinstalled SBS2011 out of frustration and the issue with it only displaying those sites to the internal network persisted. Then your problem has nothing to do with IIS. Add Cancel × Insert code Language Apache AppleScript Awk BASH Batchfile C C++ C# CSS ERB HTML Java JavaScript Lua ObjectiveC PHP Perl Text Powershell Python R Ruby Sass Scala SQL

So it we access form external via the address “ https:// “will we get a security certificate warring page? navigate here I never changed anything but who knows what some windows updates might have tweaked. 0 LVL 9 Overall: Level 9 SBS 4 Message Assisted Solution by:IntegrityOffice2012-01-26 IntegrityOffice earned 400 total Join the community Back I agree Powerful tools you need, all for free. However, it still does not work.

Sadly, I was not being prompted by any of the machines that the certs didn't match up. I have changed the security settings in my IE client to enable everything and to prompt for username and password. I have OWA working fine using the address:https://mail.healthcare-lighting.com/exchange/if I try to get to my default web site (Default.htm) it will not work using that address either. http://pagesetter.net/remote-web/remote-web-workplace-not-working-externally.html WhenI try the web address web.oXXXXXXXX.ie on its own it changes to https://web.oXXXXXXXX.ie/remotebut an error comes up about the connection being refused.If I type in the address https://web.oXXXXXXXX.ie the address does

CEICW has been run numerous times and the necessary checkboxes have > > been > > marked for remote access. (except for the Business Website) > > 4. Marked as answer by opard Sunday, February 19, 2012 6:50 PM Tuesday, February 14, 2012 10:32 PM Reply | Quote 1 Sign in to vote Yes check 443 again as SG It should Go to Solution 7 4 +1 4 Participants James Parsons(7 comments) Cris Hanna(4 comments) LVL 35 SBS32 MS Server OS13 Windows Networking5 hecgomrec LVL 11 SBS4 MS Server OS3

dfroelicher posted Jul 28, 2016 Recovery errors 1002 and 1005,...

The user is on a Mac using safari. About Us Windows Vista advice forums, providing free technical support for the operating system to all. ANy ideas. I have changed the port to 987 too.

internal website should be http://companyweb/ and the external should be https://remote.domain.com:987/  (for sharepoint) i'm assuming you have your firewall configured to allow 443 and 987 directly to the SBS server's IP? I'm pretty sure that's the culprit. Users have been configured to use RWW. > > 6. http://pagesetter.net/remote-web/remote-web-workplace-is-not-working.html Get 1:1 Help Now Advertise Here Enjoyed your answer?