Home > Rover 75 > Rover 75 Blower Motor Location

Rover 75 Blower Motor Location

Contents

It could have been like this for a while but you have only noticed now since the weather has turned cooler. How Do I - Answers To Common Problems. Working... Top Log in or register to post comments Tue, 08/18/2009 - 12:31 #5 twin1558a Offline Joined: 01/10/2009 - 14:16 Re: rover 75 heater blower not working Some confusion in the Rover http://pagesetter.net/rover-75/rover-75-heater-blower-not-working.html

Deprecated function: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in _bbcode_filter_process() (line 238 of /var/www/torquemonkeys.com/sites/all/modules/contrib/bbcode/bbcode-filter.inc). Deprecated function: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in _bbcode_filter_process() (line 238 of /var/www/torquemonkeys.com/sites/all/modules/contrib/bbcode/bbcode-filter.inc). ChrisFix 444,625 views 11:17 Car fan / AC only works on high - Replacing the Blower Resistor - Duration: 4:24. Deprecated function: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in _bbcode_filter_process() (line 238 of /var/www/torquemonkeys.com/sites/all/modules/contrib/bbcode/bbcode-filter.inc).

Rover 75 Blower Motor Location

Registering takes only a few moments but gives you increased capabilities. Top Log in or register to post comments Tue, 08/18/2009 - 20:47 #9 Scrapaholic Offline Joined: 11/28/2008 - 17:19 Re: rover 75 heater blower not working seen alot of mercs with Sign in to add this to Watch Later Add to Loading playlists...

Deprecated function: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in _bbcode_filter_process() (line 238 of /var/www/torquemonkeys.com/sites/all/modules/contrib/bbcode/bbcode-filter.inc). If not, feel free to let me know and I will cancel this question for you. Loading... JC2 WORKS 8,460 views 13:14 How to fix MG Rover Electrical problems - Pektron relay fault - 8/2003 on - Duration: 16:38.

Take a look at this thread - its an esy nd quick thing to check out: Intermittent faulty de-mist fan Share Share this post on Digg Del.icio.us Technorati Twitter Honestcon is Rover 75 Air Conditioning Problems Other than checking the Fuse and Relay thats about as far as I can suggest, but someone will be along later with further suggestions and fixes I'm sure. I7StaticCore 16,700 views 13:32 12v Car Fan Heater - Why it's crap, how to fix it - Duration: 10:46. SSC Arctic(Trader) Personal album I have over the last week or so been looking at the Rover 75 fans on our cars ie the 3 speed four wires,two speed 3 wires

Posted 03 Jun 2016, 09:17 #18 Post a reply » Top "A social community of enthusiasts, owners, appreciators and collectors. The 75 and ZT Owners Club Forums > The 75 and ZT Owners Club Forums > Technical Help Forum Rover 75 heater blower not working User Name Remember Me? It has worked for me on many an occasion. location as requested Midlands Area DY8 1XQ www.tsautos.com ts autos is offline Quote Quick Reply post #20 of 23 (permalink) Old 29-06-2010, 19:48 Andy K Registered User Join Date:

Rover 75 Air Conditioning Problems

pfnmartins 15,975 views 4:09 Heater Fan Motors: Common Faults - Duration: 4:24. On older cars the heater fan speeds one and two often fail, due to the resistors burning out. Rover 75 Blower Motor Location Please PM me if you need a part or work doing to your car! On removing my old fan, I found it has a control Box with pcb similar to the one in fig 20 with only one low speed relay connected.

Close Yeah, keep it Undo Close This video is unavailable. check over here Could still be a gunked up heater matrix or a valve failure but it sounds good on the head gasket front! 15:39 Wed 20th Oct 2010 Argonaut40 It could also be Latest posts Smart Meters2 mins agoPostdog ChatterBankWho And Where Is Your God?.5 mins agomibn2cweus Religion & SpiritualitySee How Far This Goes54 mins agobunkmoreland ChatterBankSelling A Parent's House After They Have...83 mins Category Autos & Vehicles License Standard YouTube License Show more Show less Loading...

location as requested Midlands Area DY8 1XQ www.tsautos.com ts autos is offline Quote Quick Reply post #12 of 23 (permalink) Old 24-06-2010, 22:32 M9 ROV Registered User Join Date: With expert knowledge of all things from MG to Rover and beyond. Add to Want to watch this again later? his comment is here Deprecated function: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in _bbcode_filter_process() (line 238 of /var/www/torquemonkeys.com/sites/all/modules/contrib/bbcode/bbcode-filter.inc).

This feature is not available right now. Please try again later. Again from a distant memory...

Northernstar002 is offline Quote Quick Reply Remove Advertisements Sponsored Links MG-Rover.org Advertisement post #2 of 23 (permalink) Old 17-01-2010, 23:37 COLVERT Registered User Join Date: Jan 2009 Location:

Sometimes its a bad connection there , rare, but worth checking.If you do have current there - then its a fault on the panel -or wiring to it - either way, Front view of the fans with a resistor and with out the front fan is off a diesel the cowling as a different shape from the petrol fan. heater display is fine but just no fan ? Community Links Pictures & Albums User Tagging Statistics Hash Tag Subscriptions Search Forums Show Threads Show Posts Tag Search Advanced Search Google Search Search Blogs Tag Search Advanced Search Go

About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! Sorry I can't be more specific but I am sure someone will be along soon and help. Share Share this post on Digg Del.icio.us Technorati Twitter Andy K is offline Quote Quick Reply post #16 of 23 (permalink) Old 26-06-2010, 17:05 M9 ROV Registered User Join weblink if you get a two speed to wire fan with silver resistor from a diesel all you would need to do would be change the resistor, if you use a petrol

If it's not that then you need to find where the leak is coming from - there may be a pipe with a leak somewhere in the engine. I need to change the fan on my 2002 MG ZT-T 2.0 CDTI to a two wire system with gold resistor. Otherwise the problem may reoccour. Cheers, Not easy but it looks like that is the way you have to go.

Or (USA) http://amzn.to/28RW4PdMost of the video here is an MG ZR, apart from the MG TF at the start but it is similar for all models. where is resistor any body know regards julian Share Share this post on Digg Del.icio.us Technorati Twitter M9 ROV is offline Quote Quick Reply post #9 of 23 (permalink) Old and need to be changed for the two speed with resistor but uprated to a GOLD resistor" Would you please clarify if typical failures meant total fan failure or low speed Top Log in or register to post comments Tue, 08/18/2009 - 09:39 #2 twin1558a Offline Joined: 01/10/2009 - 14:16 Re: rover 75 heater blower not working Don't know if this helps

It gave no indication that it was on it's way out - just refused to operate when I next jumped in. Now wired brown 12v + to the plus of the fan, and connected minus to the black wire of the control box.On the right relay in my photo the left one.Works